
StudyMate Class Instructor Guide
for Blackboard Learning System 7.3+
Overview

StudyMate Class increases student knowledge of core concepts and terms through web-based learning activities and games. The activities, such as flash cards and crosswords, use items that have been entered by students or the instructor. Students then practice with the activities and games that appeal to them, engaging them in the course materials. StudyMate Class integrates seamlessly with Blackboard courses for easy instructor facilitation and grading. 

StudyMate Class is a hosted service by Respondus Inc. that can only be accessed from within a course management system. StudyMate Class integrates with the Blackboard Learning System 7.3+ through the use of a Building Block. This document assumes that the Building Block has been successfully installed and configured on the server.  If that is not the case, then please consult the administrators guide for details on how to install and configure the Building Block.
Project Types
The “standard” StudyMate Class project type allows students to see all items added by the instructor and other students in the class.  The “MyStudyMate” project type allows for the creation of learning activities that can only be viewed by the individual student that created the items, not by other students in the class. Instructors can view the student items individually or using a consolidated view but they cannot edit the items.  
Instructor Access
An instructor can add an instance of the StudyMate Class tool to their course following these steps:
1. Login as the instructor, select the desired course, and choose a content area, such as Course Documents.
2. Turn on editing mode to add content to the page.

3. Select “StudyMate Class” from the More pull down list.
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4. On the Add StudyMate Class screen enter a title, select the Project Type (standard or MyStudyMate), select the Editing Rights, and click the Submit button. See the Settings Tab section below for a full description of the editing rights.
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(© MyStudyMate (personal project area for students) [explain]

Editing Rights

© Only the original author can edit their tems [explain]
© Everyone in the course can edit each others items [explain]
© Only the instructor can edit this project [explain]

Once edited by the instructor, don't allow further student editing (even by the original author)
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Once submitted, a StudyMate instance icon will be added to the course page.  
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View Tab
The View tab is where students use the StudyMate Flash activities to learn the provided material.  Eleven Flash activities are available for students; Fact Cards, Fact Cards Plus, Flash Cards, Pick a Letter, Fill in the Blanks, Glossary, Matching, Crosswords, Quiz, Challenge and Show All.  Note that certain activities are only available if there are appropriate items, of sufficient number, to generate that activity: 

Fact Cards - only available if there are “Fact” items
Fact Cards Plus - only available if there are “Fact” items
Flash Cards - only available if there “Term/Definition” items
Pick a Letter - only available if there are “Term/Definition” items
Fill in the Blank - only available if there are “Term/Definition” items
Glossary - only available if there are “Term/Definition” items
Matching – only available if there are “Term/Definition” items

Crosswords – only available if there are “Term/Definition” items with less than 15 characters
Quiz - only available if there are “Multiple Choice” items

Challenge - only available if there are at least 10 “Multiple Choice” items

Show All – available if one item has been added

Text View – this text-only activity for accessibility purposes is only available when an instructor enables it from the Settings tab
The View tab is available for all users, regardless of the Editing Rights.

Edit Tab
The Edit tab is where items can be entered through three templates: Fact, Term/Definition, and Multiple Choice templates.  
The “Fact” Template allows the entry of a fact, phrase or text on a given subject.
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The “Term/Definition” template allows the entry of a term and its definition (or a question and its answer) on a given subject.
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The “Multiple Choice” template allows the entry of a multiple choice or true/false question.
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Images can be added to any template. Start typing in one of the text boxes and click on the camera icon when it appears. 
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This will open a new window where an image file can be selected. Images can have alt text and be positioned either before or after the associated text. Images will not appear in the Show All or Text View activities.
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The bottom section of the Edit tab (below each template) displays the list of items that have been added to the project.  Select the “Expanded View” tab to increase the number of items displayed from 5 to 10, and to view more detailed information on the item.
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At the bottom of each list, instructors will see a set of buttons: Delete Selected Items, Export/Copy Items and Import Items.  Students will not see these buttons on their Edit tab.
To delete an item from the list, select the checkbox at the beginning of the row and click the Delete Selected Items button. (The Delete Selected Items button will only be available once an item has been selected.)
The Export/Copy Items button allows the instructor to export a selected set of items in an XML file that can be imported by another StudyMate Class project. The StudyMate Class XML files can also be imported with the StudyMate Author 2.0 or Respondus applications.  
The Export/Copy Items button also allows Multiple Choice items to be copied to the Blackboard Pool Manager as a new pool.  This allows instructors to select some or all of the Multiple Choice questions created by students in StudyMate Class and use them in a Blackboard assessment. 
The Import Items button is used to import a StudyMate Class XML file that was created by another StudyMate Class instance, or with the StudyMate Author 2.0 or Respondus applications. A Plain Text (.txt) file can also be imported following the "Import Formatting Requirements for Text Files (TXT)" in the StudyMate Class Import Wizard [explain] help page. 
Settings Tab
The Settings tab, which is only available to instructors, has six sections; Editing Rights, Randomize, Language, Topic List, Grading, and Project Information.
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The Editing Rights provide great flexibility in how StudyMate Class can be used in a teaching and learning environment.  The first option “Only the original author can edit their items” limits students to editing items that they created themselves (i.e. they cannot edit items created by others).  Instructors should select this option if they want to grade the quality of each student’s contribution.
When the second option is selected “Everyone in the course can edit each others items”, students and instructors alike can edit items created by others in the course.  This allows students to work together to develop a comprehensive set of study items. When using this option, instructors will primarily grade students on their participation.

The third option “Don’t allow further editing of this project” can be used to lock the project so that items cannot be added or edited by students.  Only the instructor can continue to add and update items when this option is selected.

The next setting under Editing Rights is a checkbox that, when selected, will give instructors final say on the editing for an item.  If the instructor is the last person to edit an item, students (including the original author) cannot make further edits.

The final setting under Editing Rights is a checkbox that, when selected, will allow students to edit items that have been added from the Respondus Test Bank Network. By default students cannot edit items that have been added from the Respondus Test Bank Network.
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The Randomize settings control how items are displayed in the Flash activities on the View tab. When “No Randomization” is selected, all items available for an activity are displayed, and will be shown in the same order listed on the Edit tab. However, if a randomization option is selected, only the selected number of items (10, 20, etc.) will be displayed each time that a Flash activity is started and the items will be randomly selected from the larger pool of items.

[image: image12.jpg][ pisplay the "Text View" activity from the View tab, usable with screen readers.




The Accessibility settings when selected, will display a “Text View” activity on the View tab.  The “Text View” activity is a plain-text view of all items in the project grouped by template. The text is usable with screen readers.
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In the Language section you can change the language displayed in the user interface of the Flash activities (View tab). It is also possible to change all StudyMate Class screens to a localized language. 
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The Topic List allows an instructor to create a set of “Topics” that students can assign items to when they are created on the Edit tab. Topics allow the grouping of items and are used in StudyMate activities such as “Challenge” and “Fact Cards Plus”. To create a new topic, select the “Add Topic” option, enter a word or short phrase in the space provided, and click “Update Topic List”.  To rename or delete an existing topic, select the topic from the Topic List and then select the “Rename topic to” or “Delete Topic” option.
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The next section contains the Grading settings. When grading is enabled a new column is created in the Blackboard gradebook (or Grade Center) and grades will be synchronized between the values entered on the Grade tab and the gradebook. Once grading has been enabled and some grades have been saved, this setting cannot be changed.  Further changes to the column should be made directly in the Blackboard gradebook.
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The Project Information section allows instructors to provide students with information on StudyMate Class projects. Text, hyperlinks and mailto links can be included. The instructions appear to students when they access the project, or can be viewed at any time from the “View project information” link at the top right corner of the screen. Instructions can be updated at any time while a StudyMate Class project is in use.
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The final section, StudyMate.com, allows instructors to make the project activities available from an external URL at StudyMate.com. The external URL can be used inside and outside the learning system such as other web pages, blog posts or documents. The activities can be optionally synchronized on a daily basis as more items are added to a project by the instructor and students.
The Activity Title is required and the Description or Instructions for Activities is optional.  There is also an option for selecting one of seven different background templates for the StudyMate.com activities.
To access to the activities on StudyMate.com, copy the URL listed in the field next to the Sync Now button and paste the URL into a web browser, a link tool for this LMS, web site, blog post, document etc.
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Grade Tab
The Grade tab, which is only available to instructors, lists each student in the course who has accessed the StudyMate Class instance.  Students who have not accessed StudyMate Class will not be listed in the Grade tab.
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At a glance, instructors can see how active each student has been by viewing values for Activities Viewed, Items Added and Items Edited.  This allows the instructor to track how much each student has been using the system.

Instructors may also view the edit history for the items authored and edited by a student by clicking on the student’s last name.  The edit history shows all the items authored by the student, plus any edits made by other students or instructors in the class.
If grading has been enabled on the Settings tab, a grade may be entered next to each student’s name.  When the instructor selects the Save button, the entered grades will be written to the Blackboard gradebook.

Test Bank Network Tab
The Test Bank Network tab allows instructors to use official publisher test banks from the Respondus Test Bank Network in StudyMate Class projects. This tab is not available to students. Instructors who adopt a participating textbook can obtain the accompanying test bank (at no charge) by following these steps:

1. Click the link to search for a test bank. This will open a browser window and enable a search for the textbook adopted for the course.

2. Select the textbook and submit the request form for the test bank. The publisher will send a File Code and File Password via email within 1-5 days.

3. When the File Code and Password is received, return to the Test Bank Network tab in StudyMate Class.

4. Enter the File Code and Password provided by the publisher, along with the information requested. This will register and link the test bank with this course. It won’t be necessary to repeat the process for any other StudyMate Class projects in this course.

5. Once the test bank is registered, select it from the drop down list and choose the desired file or chapter.
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· The Test Bank Network items are displayed in three different views: Fact, Term/Definition and Multiple Choice.
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· Note that Fact and Term/Definition items are auto-generated by StudyMate using questions from the test banks. Carefully review each Fact and Term/Definition item before selecting it since these items haven’t been reviewed by the publisher.

· Each item listed has a context menu that provides the following options: Preview, Add this item to the project, Flag this item, and Properties.

· A “popularity” indicator shows how often an item has been selected by other instructors.

· Questions can be flagged for potential errors by any instructor using the test bank. The contents of the flag can be viewed by clicking on it.

6. To copy items to the StudyMate Class project, simply select the item(s) and click “Add selected items to this project.” Items can now be viewed or edited in StudyMate Class.

Resources Tab
The Resources tab contains resources, such as demo movies and “Quick Start” Guides, to help instructors and administrators get the most out of StudyMate Class. This tab is not available to students.


