
 OVERVIEW

StudyMate Class helps students “master the basics” of 
course material through web-based learning activities, self-
assessments and games.

The activities, such as flash cards and crosswords, are based 
on items entered by students or the instructor. Students then 
practice with the activities that appeal to them, and can even 
review and edit items created by classmates. StudyMate Class 
integrates seamlessly with D2L courses for easy instructor 
facilitation and grading.

StudyMate Class also integrates with the Respondus Test 
Bank Network, allowing instructors to quickly and easily 
create learning activities with items from thousands of official 
publisher test banks.
    

     

 CREATING A STUDYMATE CLASS PROJECT

Only instructors can create a new StudyMate Class project (or 
“instance”). To do so, follow these steps:  
1. �Login as the instructor, select the desired course, and choose 

the Content link from the toolbar.
2. �Under Add Activities, select External Learning Tools.
3. �In the dropdown for External Learning Tools, select  

StudyMate Class and click Insert.
4. �The first time a project link is opened, a Configure StudyMate 

Class Project screen appears.
5. �Click the context menu next to the title to edit the title shown 

to students.
6. �Then enter an internal Project Title (not displayed) and  

select the Project Type and Editing Rights. (See the “Project 
Type” and “Editing Rights” section of this guide for  
additional details.)

7. �Click Save Project Configuration.

 PROJECT TYPE

There are two types of projects: “standard” and“MyStudyMate.” 
The standard type of project allows all items to be viewed by 
students, regardless of who creates them. The “MyStudyMate” 
project type only allows items to be viewed by the student who 
created the item, and only certain features are available to users.

 MENU TABS

Menu tabs appear across the top. The View and Edit tabs are 
available to students; the Settings, Grade, Test Bank Network, 
and Resources tabs are additionally available to instructors.

     

 EDITING TEMPLATES & ACTIVITIES 

The Edit tab offers three templates: Fact, Term/Definition,  
and Multiple Choice. 

Each editing template has multiple learning activities 
associated with it, so an item entered in a template will appear 
in various activities on the View tab. 

Fact Template
The Fact template allows the entry of a fact, phrase or text on a 
given subject.  

The Fact template links to the following activities on the View tab: 
• 	Fact Cards - one-sided cards that display a fact or explanation.
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• Fact Cards+ - Fact Cards that can be organized by topic.

	

Term/Definition Template
The Term/Definition template allows the entry of a term and its 
definition (or a question and its answer) on a given subject. 

The Term/Definition template links to the following activities on 
the View tab: 

• �Flash Cards - two-sided cards that display the term/answer on 
one side and the definition/question on the second side. 

	

• �Pick A Letter - displays the definition/question at the top of the 
screen and has the user type or click the letters for the answer. 

	

• �Fill in the Blank- displays the definition/question in the top 
section and has the user enter the exact term/answer.

	

• �Glossary - provides an alphabetic listing of all Term/Definition 
items in the file. The term is presented first, immediately  
followed by the definition. 

• �Matching - displays the definition/question in the top section 
and answer choices in the windows below. 

• �Crosswords - displays the “clue” and requires the “answer” to 
be entered in the highlighted area of the crossword grid.

Multiple Choice Template
The Multiple Choice template allows the entry of a multiple 
choice or true/false question.
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The Multiple Choice template links to the following activities on 
the View tab: 

• �Quiz - displays a multiple choice question with the question 
wording at the top and answer choices below it. The user selects 
the correct answer by clicking on the letter that represents it.

	

• �Challenge - presents multiple choice questions in a fun,  
game-show environment. The game board consists of 5  
topics, where each topic has 5 questions with point values 
that range from 100 to 500.

	   

• �Show All - displays all items corresponding to the Fact, Term/
Definition and Multiple Choice templates.  Items can be ordered 
alphabetically, by author, or by when items were created.

	

 EDITING RIGHTS

The editing rights for each project are set by the instructor and 
can be changed at any time. 

The first option allows students to edit only those items they’ve 
created themselves. The second option allows everyone in the 
course to edit and correct items created by others. The third 
setting only lets the instructor make edits or new entries. If the 
next checkbox is selected, students cannot edit an item once 
the instructor has edited it, thus giving the instructor the final 
word on an item. If the final checkbox is selected students 
will be allowed to edit items that have been added from the 
Respondus Test Bank Network. 

 GRADING

Students are more likely to participate if they are graded on 
their effort. To grade a project, go to the Settings tab, select 
Enable grading and provide a title for the Grade Book column.

     

Then, from the Grade tab, the grade can be derived from the 
statistics shown: the number of activities viewed, the number of 
new items contributed by the student, and the number of items 
edited. Click the student’s last name to view the actual items he 
or she created. 

 TEST BANK NETWORK

The Test Bank Network tab allows instructors to use official 
publisher test banks from the Respondus Test Bank Network in 
StudyMate Class projects. Instructors who adopt a participating 
textbook can obtain the accompanying test bank (at no charge) 
by following these steps:

1.	�Click the link to search for a test bank. This will open a 
browser window and enable a search for the textbook 
adopted for the course.

2. �Select the textbook and submit the request form for the test 
bank. The publisher will send a File Code and File Password 
via email within 1-3 days.

3. �When the File Code and Password is received, return to the 
Test Bank Network tab in StudyMate Class.

4. �Enter the File Code and Password provided by the publisher, 
along with the information requested. This will register the 
test bank with this course. It won’t be necessary to repeat the 
process for any other StudyMate Class projects in this course.

5. �Once the test bank is registered, select it from the drop down 
list and choose the desired file or chapter.
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• �The Test Bank Network items are displayed in three different 
views: Fact, Term/Definition and Multiple Choice.

 

 
        

• �Note that Fact and Term/Definition items are auto-generated 
by StudyMate using questions from the test banks. Carefully 
review each Fact and Term/Definition item before selecting it. 

• �Each item listed has a context menu that provides the 
following options: Preview, Add this item to the project, Flag 
this item, and Properties.

• �A “popularity” indicator shows how often an item has been 
selected by other instructors.

• �Questions can be flagged for potential errors by any 
instructor using the test bank. The contents of the flag can be 
viewed by clicking on it.

6. �To copy items to the StudyMate Class project, simply select 
the item(s) and click “Add selected items to this project.” 
Items can now be viewed or edited in StudyMate Class.

 RESOURCES

The Resources tab contains resources, such as demo movies and 
“Quick Start” Guides, to help instructors and administrators 
get the most out of StudyMate Class. This tab is not available 
to students.

 COPYING QUESTIONS TO A D2L QUESTION LIBRARY

Instructors can copy multiple choice questions from a 
StudyMate Class project directly to a “Question Library” in 
D2L. Follow these steps:

1. �From the Edit tab, click the button Export/Copy Items at the 
bottom of the page. 

2. �Select the option Copy items to a new Question Library 
within this course and provide a name for the section.

3. �The multiple choice questions from the project will be listed. 
Select the items to be copied, scroll to the bottom of the  
page, and click the button Copy selected items to a 
Question Library.    

4. �The Question Library is created and the multiple choice 
questions will be available for a D2L assessment.

 
 IMPORTING QUESTIONS

Instructors can import questions that were previously exported 
from StudyMate Class, StudyMate Author 2.0, or Respondus. 
(See the respective user guides for instructions on exporting 
items to “StudyMate zip” format.) To import a StudyMate zip 
file, follow these steps:

1. �Create or select the StudyMate Class project to which the file 
will be imported. 

2. �From the Edit tab, click the button Import Items at the 
bottom of the page. 

3. �Browse to the StudyMate zip file.
4. �Choose the import type and click Continue. 
5. �Select the desired questions from the list and click Import 

Selected Items.
6. Click OK to complete the wizard. 

 MOBILE

StudyMate Class can be used on mobile devices, such as the 
iPhone, iPad, iPod touch, BlackBerry, Pre, Android, and more. 
A free “StudyMate LMS Edition” app is available for the 
iPhone/iPad (from iTunes), Android (from the Android  
Marketplace/Google Play), and Kindle Fire (from the Amazon 
Appstore). The apps allow StudyMate Class users to  
synchronize projects with online courses and work with  
learning activities offline. 
Additionally, StudyMate Class can be used with mobile devices 
by accessing the D2L course from the device’s browser. The 
device will be detected and learning activities displayed in the 
proper size and format.

	   
 STUDENT ROLLOUT

The following tips will help with a successful rollout of  
StudyMate Class to students.

• �A 5-minute demonstration during class goes a long way  
to getting students running with StudyMate Class. As a  
follow-up, provide specific instructions to students for  
getting started, such as the rollout materials available from 
the Respondus web site. 

• �For each project, provide clear guidelines as to how many 
questions and items each student or group should contribute. 
This helps avoid both overzealous and unengaged students.

• �Perhaps the best way to engage students in the learning  
process is to make the task gradable. Grading features are 
available within StudyMate Class and the grades will pass 
directly to the D2L grade area or Grade Center.

• �Tell students that a certain number of the multiple choice 
questions they create will be used on the test. This encourages 
students to create quality questions and to review the  
materials created by other students. 

• �Emphasize to students the importance of reviewing items 
previously entered by classmates. Each item and question 
entered should be fully unique. 

• �To introduce students to StudyMate Class, create a practice 
project where students are required to login and enter items 
using each of the three templates. Pick a fun topic (perhaps 
on a subject matter unrelated to the course) and remind  
students that their entries should be unique.

The pages that follow provide several distinct approaches for 
integrating StudyMate Class into a class.  
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Overview
�StudyMate Class lets an entire class participate in one, 
large study group. Even students who are shy or don’t 
know others in the class will get involved. But what  
makes StudyMate Class so powerful is that students learn 
throughout the entire process, not just when they view 
the activities and games. They learn when they contribute 
new material to the project and when they edit facts or 
sample questions created by other students. Even instructors 
can join the action by contributing new items or by editing 
contributions by students. 

Structure & Guidelines
�To keep a class-wide study group manageable, it’s best to 
limit the data sources that students can use for new items. 
For example, you may want to require that new items be 
derived from only the textbook or lecture. Sometimes it’s 
helpful to create a separate StudyMate Class project for 
each data source (ie. one based on material from the text-
book, another based on lectures). Mixing data sources can 
be fine too, but will depend on the size of the class, the 
type of material being covered, and the grading  
approach being used, among other factors. 

Consider using the following data sources for a StudyMate 
Class project: 

•  �Textbooks - Have students enter facts, glossary terms 
and/or multiple choice questions based on specific 
chapters in the textbook. 

•  �Supplemental Readings, Homework or Labs - This is 
similar to the above approach, but uses supplemental 
readings, homework or lab projects as the source  
material.

•  �Class Lecture - Have students enter facts and terms/ 
definitions from lecture. You might also have them  
create sample multiple choice questions. 

•  �Research Projects - If research projects or papers are 
written for the class, have students enter key facts and 
concepts from their research.

Tip: If more than one data source is used for a StudyMate 
Class project, consider adding a “Topic” that represents 
each source (eg. a topic named “Textbook” and another 
named “Lecture”). This makes it easier to organize new 
items and to track the sources of the data. Be sure to tell 
students to select the appropriate topic when they enter 
new items.   

Participation & Grading
By grading the StudyMate Class projects, students will 
have an additional incentive to participate. A “participation” 
grade can be derived from the statistics provided on the 
Grade tab, such as the number of items contributed/edited 
by the student and the number of Flash activities viewed 
by the student. The actual items created by each student 
can also be viewed from the Grade tab by clicking the 
student name. 

Instructor Setup
1) ��Create a New Project  

To create a new project, see “Creating a StudyMate 
Class Project” in the Quick Start Guide.

2) �Create a Topic List 
Consider creating a Topic List so that items created  
by students can be assigned to a topic. A Topic List 
might be organized by the source of data (Textbook, 
Lecture, etc.), by specific subjects (Mitosis, Nucleus, 
Chromosomes, etc.), by the course outline (Chapter 1, 
Chapter 2, etc.), by date (Week 1, Week 2, etc.), or  
by any parameter the instructor chooses.  To create a 
Topic list, go to the Settings tab, locate the Topic List 
section, and use the Add Topic feature. 

3) �Set the Editing Rights 
From the Settings tab, locate the Editing Rights section. 
To allow students to edit each other’s entries, select 
Everyone in the course can edit each other’s items.  
(Users can view a history of the edits, so this discourages 
“vandalism”.) Alternatively, to prevent students from 
editing or correcting entries by other students, select 
Only the original author can edit their items. The 
settings for Editing Rights can be changed at any time, 
including the ability to prevent students from modifying 
an item once the instructor has edited it. 

4) �Enable Grading 
To enable grading of the project, select the Settings tab, 
locate the Grading section, select Enable grading, and 
enter a Grade Book column title. Remember to click 
Save Changes. 

Tips & Suggestions
• �For best results, provide students a minimum and  

maximum number of items they should contribute to 
the project and the number of items to create with each 
template (eg. 10 Fact, 10 Term/Definition, 5 Multiple 
Choice). You don’t want overachieving students to enter 
hundreds of items before other students get started, nor 
do you want to foster minimal participation by setting 
too low of a target.

• �Students need to understand the importance of 
reviewing existing items in a project before entering 
new items. Each item should be fully unique so that the 
project doesn’t get filled with duplicate or similar items. 
New items are placed at the end of the project list, so 
it’s easy to tell which ones were created.    

• �In certain situations, instructors may want students to 
provide source information (eg. Textbook, p24) for each 
item entered. With the Term/Definition template, tell 
students to place the source information at the end of 
the “Definition” not the “Term”.  For Multiple Choice 
questions, the source information should be placed at 
the end of the question wording, not the answer choices. 

• �If “Topics” are created by the instructor, students 
should be reminded to select a topic whenever they 
enter a new item.

 StudyMate Class 
TEACHING SCENARIO #1: A CLASS-WIDE STUDY GROUP
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Overview
Divide the class into teams or groups. Each team is 
responsible for contributing content to a StudyMate Class 
project according to the assigned topic. The topics might 
originate from sources such as: 

•  �Textbook chapters - Assign each team a chapter from 
the textbook where teams are responsible for creating 
items and questions based on that chapter. Provide  
specific guidance as to what is required. For example,  
if the textbook contains “End of Chapter” glossary terms, 
you might indicate that each term should be entered 
using the Term/Definition template in StudyMate Class. 
You might also require teams to create 20 sample  
questions using the Multiple Choice template. 

•  �Lecture materials - Each team is responsible for one 
week of lecture. Have students use the Fact template to 
enter 20-30 of the most important facts from the lecture. 
You may also require each team to create a set of Term/
Definition items based on the same materials, as well as 
Multiple Choice questions that can be used to prepare 
for the test. 

•  �Special Projects - If students do group research  
projects in the course, StudyMate Class is a great way 
for classmates to teach each other about their research. 
Have each group use the Fact template to provide the 
basic facts about the topic. The Term/Definition template 
can then be used to create a parallel set of materials,  
allowing for deeper learning of the same content. 
Finally, have each group create a set of Multiple Choice 
questions that are based on the same materials covered 
with the Fact and Term/Definition templates. This is a 
pedagogically effective way for classmates to present 
new material to others. 

Instructor Setup
1) �Create a New Project 

To create a new project, see “Creating a StudyMate 
Class Project” on p.1 of this Quick Start Guide.

2) �Create a Topic List 
Create a “Topic” for each team. To do this, go to the 
Settings tab, locate the Topic List section, and use the 
Add Topic feature. The topic names should reflect the 
type of project. For example, if each team has been  

assigned one chapter from the textbook, the topics 
might be named “Chapter 1”, “Chapter 2” and so on.  
If the project is based on lectures, try topics like “Week 
1”, “Week 2”, etc. If teams are doing unique research 
projects, consider using subject-matter names, like  
“Mitosis” and “Nucleus”. Or, the topics might simply  
be the team names like “Team 1” and “Team 2”.

3) �Set the Editing Rights 
From the Settings tab, locate the Editing Rights section 
and select Everyone in the course can edit each others 
items. This allows students to edit entries by their team 
members. After the assignment is complete, the instructor 
may want to change the editing rights to Only the  
instructor can edit this project to prevent further  
editing by students and to facilitate grading. 

4) �Enable Grading 
To enable grading of the team projects, select the  
Settings tab, locate the Grading section, select Enable 
grading, and enter a Grade Book column title.  
Remember to click Save Changes. 

Tips & Suggestions
• �Remind the teams to create items that are based on  

key themes of the topic. The goal isn’t to stump fellow 
classmates with minutia or complex questions. 

• �Tell students that their work will be evaluated as a  
team. So teammates should check each other’s work  
for accuracy and make sure their collective work meets 
the criteria of the assignment. (If a Topic List is created, 
the “Search” feature allows students to quickly locate 
the items created by their teammates.) 

• �For large classes, consider dividing students into teams 
based on their last name. For example, if a student’s last 
name starts with the letters A-D, they are responsible for 
Chapter 1, etc.

• �An instructor can create a separate StudyMate Class 
project for each group and use the “Release Condi-
tions” feature in D2L to assign groups to each project. 
Once the projects have been graded, they can be made 
available to everyone in the class so that classmates can 
access self-assessment activities from the View tab. 



Overview
�Instructors may want to create a StudyMate Class project 
where students cannot make contributions or edits of their 
own. Students can then only access the View tab, which 
contains the learning activities and games. If grading is used, 
it can only be based on the number of activities viewed by 
a student. 

Creating Content
�There are three ways an instructor can create or import 
content:

• �Use the standard templates in StudyMate Class to create 
items. 

• �Export a file from StudyMate Author 2.0 (which is a  
separate authoring tool) and import it using StudyMate 
Class. All items from a StudyMate Author 2.0 project can 
be imported, except those that contain calculated  
questions or images (these items are automatically  
filtered out). From the File menu in StudyMate Author 2.0, 
select the “Export to StudyMate zip” option.

• �Export multiple choice questions from Respondus  
(a separate authoring tool) and import them using  
StudyMate Class. From the File menu in Respondus, 
select the “Export to StudyMate zip” option.

To import items that are in StudyMate zip format, go  
to the Edit tab in StudyMate Class, locate the “Import 
items” button at the bottom of the screen and follow the 
instructions.

 

Using Publisher Test Banks
The Respondus Test Bank Network contains thousands of 
publisher test banks for the leading text books in higher 
education. Instructors who adopt a participating textbook 
for their course can access the accompanying test banks, 
for free, directly from StudyMate Class. 

This means that instructors can save substantial amounts 
of time creating learning materials based on the textbook 
content. 

See the “Test Bank Network” section on p.4 of this guide for 
more information.

Importing MS Word Files
MS Word files can be imported through the use of  
StudyMate Author or Respondus. Both applications allow 
the importing of questions or items from MS Word, QTI 
XML, RTF, and many other formats. Once questions are in 
StudyMate Author or Respondus, they can be exported to 
StudyMate zip format and then imported using StudyMate 
Class (see previous section).

Instructor Setup
1) �Create a New Project 

To create a new project, see “Creating a StudyMate Class 
Project” on p.1 of this Quick Start Guide.

2) �Set the Editing Rights 
From the Settings tab, locate the Editing Rights section 
and select Only the instructor can edit this project. 

3) �Enable Grading 
To enable grading, select the Settings tab, locate the 
Grading section, select Enable grading, and enter a 
Grade Book column title. Remember to click Save 
Changes. For this type of project, also remember that 
grades can only be based on the number of activities 
students view (since students cannot create or edit items 
of their own).

 StudyMate Class 
TEACHING SCENARIO #3: INSTRUCTOR CREATES EVERYTHING
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